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AVOGADRO: DISEGNARE LE MOLECOLE IN 3D

Avogadro € un programma open source per la modellazione molecolare.
Questo software permette di disegnare le molecole, da quelle semplici come
lacqua a quelle piu complesse come una doppia elica di DNA, e di
visualizzarle in vari modi.

[NOTA I programma Avogadro ¢& stato creato da un team
internazionale. Per ulteriori informazioni: “Avogadro: An Advanced Semantic
Chemical Editor, Visualization, and Analysis Platform.” J.

Cheminf. 2012 4:17 ]

DA DOVE INIZIARE
Alla pagina https://avogadro.cc/ selezionate dalla barra in alto Download e
scaricate il programma a seconda del vostro programma operativo.

[NOTA La presente guida si riferisce all'uso del programma per MacOs,
ma l'interfaccia del programma dovrebbe essere simile anche per altri sistemi
operativi.]

| Get Avogadro A

Dopo aver installato il programma, alla prima apertura vedrete una schermata
come questa:

[ ] [ ] untitled.cml - Avogadro
P+l s kD f o o (SRR O Sets.
©0 e or

Elemento: = Carbonio (6) o

Ordine Legami: = Singolo &)

% Satura con Idrogeni

Hﬁ il 1.»-':~. Display Types
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Aprire un file

Per aprire un file e navigare tra le molecole selezionate dal menu File > Apri.
Potete selezionare una molecola dal vostro computer. Avogadro pud leggere
diverse estensioni, compresa CML, xyz, PDB ecc. e sono supportati diversi
esempi di molecole.

Potete fare una ricerca tra diverse molecole gia disponibili dal menu

File > Importa > Prendi per nome chimico. Inserite nella finestra “Struttura
chimica da scaricare” il nome inglese della molecola che desiderate.

Di seguito trovate un esempio per la molecola di etanolo.
@ Avogadro m Edit View Build Select Extensions Estens

0@ . New BN | ethanol.sdf - Avog

Open 3#0 ; :

A oo & _ Display Setti
7okl e & |  Open Recent > |

00 Close BW

.| L

View 1

Display visual cug

Save As... {+3S
Import >
Export >
Traiettoria...
Esporta > Crystal...
' Preleva da PDB...

Prendi per nome chimico
Preleva da un URL...

O ® A Nome chimico

Struttura chimica da scaricare.

‘.ethanoll

Cancel |
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Figura 1 Modello molecolare dell’etanolo.

La Figura 1 mostra il file ethanol.cml visualizzato con I'opzione bastoni. Fate
attenzione: quando un nuovo file & aperto, Avogadro si sposta dalla finestra
Disegna a quella Naviga.

Come muovere e ruotare la molecola

Potete ingrandire e rimpicciolire la molecola utilizzando il mouse o il trackpad.
Per ruotare la molecola, tenete premuto il tasto sinistro e muovete
contemporaneamente il cursore. Potete anche traslare la molecola tenendo
premuto il tasto destro del mouse e muovendo contemporaneamente |l
cursore.
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Come ottimizzare la molecola
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Figura 2 (A) Immagine della molecola in bassa qualita. (B) Immagine a
qualita media. (C) Immagine della molecola ottimizzata usando i settaggi di
qualita piu alta.

Le immagini della Figura 2 sono prodotte esportando la molecole dal menu
File > Export > Export Graphics.

La qualita del rendering pu0 essere regolata dal menu selezionando
Configura Avogadro. Il cursore ha cinque livelli di qualita. Se la qualita
aumenta anche la qualita generale di tutti rendering € incrementata.

O O < Settings
General

N Quality: Medium
y ‘(‘ Fog: None
il
Plugins
Project
Tree
Aoply cancel | (RKE
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COME DISEGNARE UNA MOLECOLA
Per disegnare una nuova molecola potete utilizzare lo strumento Disegno
(F8) che si trova nella parte in alto a sinistra con l'icona indicata con la matita.

@ @ untitled.cml - Avogadro
| 4+ & & K O & i Tool Settings Display Settings...
20 orav Setings Lvews R

Elemento: = Carbonio (6) ﬁ

Ordine Legami: = Singolo [T

Satura con Idrogeni

Display Types

Potete scegliere gli elementi che desiderate dal menu a tendina alla voce
Elemento che riporta la scritta “Carbonio (6)”". Gli altri elementi non elencati
sono alla voce “Altro” che rimanda alla tavola periodica. Quest’'ultima si apre
in una finestra a parte.
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untitled.cml - Avogadro

T e
Q6 Draw Settings View 1

Elemento: = Altro...

Ordine Legami: = Singolo
Satura con Idrogeni

@) [ ] Tavola periodica

H 1H
Li | Be 1,008 B
Idrogeno
Mg Al|Si|P|S|CI
Ca|Sc|Ti|V|Cr Co| Ni Ga
Sr| Y | Zr |[Nb|Mo Ru Rh Pd Ft el

Hf | Ta Pt | Au | Hg P

La|Ce| Pr|Nd|Pm|Sm|Eu|Gd|Tb |Dy|Ho| Er |Tm
Ac|Th

[

Display Types

Se selezionate un singolo elemento, troverete riportati maggiori dettagli nel
riquadro centrale in alto (H, nello screenshot). Cliccando sull’elemento lo si
sceglie e si chiude la tavola periodica.

Disegni

Dopo aver selezionato un elemento, potete visualizzarlo cliccando con il tasto
sinistro del mouse nel pannello nero che si trova a destra. A ogni click si
aggiungono atomi dell’elemento selezionato. Se l'opzione “Satura con
idrogeni” & attiva, verranno aggiunti in numero proporzionale idrogeni alla
molecola selezionata. Eliminando il segno di spunta dal riquadro, gli atomi di
idrogeno non verranno aggiunti.

Eliminare

Se avete fatto un errore, o volete cancellare un atomo specifico, potete
cliccare su di esso con il tasto destro del mouse e cancellarlo. Attenzione: se
la spunta “Satura con idrogeni” & attiva, non potete cancellare gli idrogeni
aggiunti poiché gli idrogeni sono aggiunti automaticamente.

Costruire molecole complesse

Per costruire una molecola piu complessa cliccate con il tasto destro su una
molecola preesistente e tenendo premuto il tasto trascinatela in un punto
distante; in questo modo si formera un legame tra i due atomi. Potete
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scegliere il tipo di legame (singolo, doppio, triplo) dal menu a tendina alla
voce “Ordine legami’”.

Se volete cambiare un atomo esistente, basta selezionare I'elemento
desiderato e cliccare sull’atomo esistente. Con la spunta “Satura con idrogeni”
attiva potete costruire facilmente diverse molecole complesse.

Inoltre, nella sezione Compila > Inserisci > Frammenti € presente una lista

di molecole gia fatte che & possibile scegliere e inserirle nella vostra
molecola.

ect Extensions Estensioni Crystallography Visualizza Seleziona Window Help

- O Editor Cartesiano...
2+ o &5 R D E Cambia H in Metile Display Settings...
00 Draw’ Aggiungi |drogeni ’

Aggiungi Idrogeni per il pH...

Elemento: = Sodio (11) Rimuovi Idrogeni

. R T DNA/RNA...
Ordine Legami: | Singolo ™ Ve Chirality Frammento...

Satura con Idrogeni . - SMILES...
Costruzione Super Cell... Peptide...

Costruzione Super Cell...
[

Display Types

Ottimizzare la geometria: i campi di forza
Avogadro ha tre campi di forza disponibili per ottimizzare la struttura della
molecola disegnata.
L’icona E
¥

apre il menu AutoOptimization Settings e consente di selezionare il campo
di forza desiderato. Premendo “Start” la molecola viene ottimizzata in modo
automatico.
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Per un buon risultato dovete selezionare il corretto campo di forza. Utilizzate
di default MMFF94 che pud essere impiegata per la maggior parte delle
molecole organiche. Se avete metalli di transizione, si consiglia di scegliere
UFF. Potete modificare i campi di forza da:

Estensioni > Meccanica molecolare > Definisci il campo di forza
In generale, semplicemente cliccando su:

Extensions > Ottimizza la geometria ottenete gia una molecola
ragionevolmente ottimizzata.

Organizzare le molecole desiderate

Non sempre i primi tentativi sono soddisfacenti o forse I'ottimizzazione della
geometria non ha restituito la molecola desiderata. Avogadro ha due
strumenti che aiutano a organizzare al meglio le molecole che avete
disegnato. Lo strumento di manipolazione basato sui legami

90
I— (che si apre dall’icona indicata con I'angolo di 90°)
e lo strumento di manipolazione

(F10 o dall'icona accanto, indicata dal dito bianco).
® [ ] RNA.sdf - Avogadro

7 el koD F o o (IECISSGE (OSBRSS

(x N} Strumento di manipolazione basato sui legami

Mouse sinistro: trascina per ruotare la vista
Mouse centrale: trascina per ingrandire o rimpicciolire
Mouse destro: trascina per spostare la vista

Fai clic sinistro e trascina un legame per impostare il piano di manipolazione:

- Fai clic sinistro e trascina su uno degli atomi nel legame per cambiare I'angolo
- Fai clic destro e trascina uno degli atomi nel legame per cambiare la lunghezza
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[ NON ] RNA.sdf - Avogadro

7 4 =&k D B o o (GOISSHAGSEN | Display Settings..
006

Strumento di Manipolazione (F10)

Tasto sinistro del Mouse: Clicca e trascina per muovere gli atomi
Middle Mouse: Clicca e trascina per muovere gli atomi pil lontano o pid vicino
Right Mouse: Clicca e trascina per ruotare gli atomi selezionati.

Diversi strumenti funzionano sia cliccando sull’atomo sia sulla selezione fatta
sugli atomi. La funzione “Selezione” consente di selezionarli e lavorare su di
essi. Per esempio un gruppo di cinque atomi possono essere scelti dallo
strumento

Selezione k

(F11 o indicato con la freccia nera) e poi modificarlo con lo strumento di
manipolazione (F10)

[+

N,

e con il tasto sinistro selezionate la molecola e muovete il mouse fino a
ottenere la configurazione desiderata.

Undo/Redo

Avogadro possiede la funzione undo/redo. Tutte le operazioni possono essere
cancellate e ripetute usando nel menu Edit la funzione indicata dedicata. Se
avete fatto un errore, selezionate Edit > Undo (o Ctrl+2).
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® Avogadro File m View Build Select Extensions Estensioni Compila Crystallogr
e0e Undo Disegna $Z

| - Avogadro

2+ 2 & K Settings...  |_Display Setings... |
o0 Cut ##X
Copy 38C
Anello Copy As > .,'
sl Zaste BV N
¥ Bastoni lear a s
Dipolo Select All ®A
Etichetta Select None {38A
Forza
Fumetto P
Lecame ldroaeno -~
Add Duplicate Remove
0@ Draw Settings

Elemento: Carbonio (B) [T

Ordine Legami: ~ Singolo [T

Satura con Idrogeni

Salvare le molecole

Quando avete ottenuto la molecola desiderata potete salvarla da File > Salva
dal menu. Potete scegliere tra una vasta gamma di estensioni. Se non
scegliete I'estensione, Avogadro salvera la molecola in automatico con
'estensione CML.

COME VISUALIZZARE LE MOLECOLE

Con Avogadro si possono visualizzare le molecole in diverse modalita
scegliendo tra il modello a bastoni, a sfere e bastoncini, le sfere di Van der
Waals e wireframe. Le molecole piu complesse hanno anche I'opzione
‘Fumetto e Nastro”.

Come iniziare

Per visualizzare una molecola di insulina umana per prima cosa scaricate la
molecola (1hiu.pdb da wbiomed.curtin.edu.au/biochem/tutorials/pdb/1hiu.pdb)

La molecola apparira nel panello visualizzata a seconda della spunta che

avete attivato nella sezione “Display types”, per esempio “Bastoni”, “Sfere e
bastoncino” o “Sfere di Van der Waals” (Figura 3).
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C

Figura 3 Attivando la spunta “Bastoni” otterrete (A), se attivate la spunta
“Sfere e bastoncino” otterrete (B), attivando la spunta “Sfere di Van der
Waals” otterrete (C).

Selezionando la Chiave inglese accanto a ogni tipologia di visualizzazione,

potete regolare:

« il raggio atomico;

« il raggio del legame;

* 'opacita (molto utile per visualizzare parti di molecole che si trovano su piani
differenti);

* la visualizzazione (0 meno) di legami multipli.

® 0 A Sfera e bastoncino Settings

Objects  Colors

Raggio Atomico:
Van der Waals [T

Raggio del Legame:

Opacita:

Mostra i Legami Multipli
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Selezionare e visualizzare i residui

Per visualizzare i residui nelle proteine o negli amminoacidi selezionate la
spunta “Bastoni” e deselezionate “Sfere e bastoncini”.

Apri il menu Settings e selezionate nel pannello Colori > Colori a seconda
del residuo dal menu a tendina e poi Color residues by > Amino colors.

o0 @ A Bastoni Settings
Settings  Objects el ol
Colorby: = Colori a seconda del residuo [T
Color residues by: Amino Colors d

Riconoscere il nome dei residui

Per riconoscere il nome dei residui, potete visualizzare le etichette
selezionando la spunta Etichette dal menu display e, dalla chiave inglese,
“‘Nome del residuo”.
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Zlle & k 0 & o ~ DS RSN

[xX) Display Types
Anello o~
Assi & Nessuno
. g Atomo numero
Bas(onr 4 Simbolo dell'elemento
Bastoni " Symbol & Number in Group
Dipolo P Symbol & Atom number
9 Formal charge V)
Etichetta o 9
¢ AtomLa Partial charge e N ILE o
Forza Nome elemento R
Fumetto o B¢ v Nome resid
g lesiduo numero
Legame Idrogeno ’ Colore D Univoco
Custom data
Add Duplicate Remove Label Snirt:
x:0,000 |3/ = y:0,000 3| | z:0,000) %
x ¥ 5] Navigate Settings
Display visual cues Bond Labels

Text: Nessuno <] 3

Colore [ ] Change Font

Label Shift:

x:0,000 |7 | y:0,000 2

Per visualizzare un solo residuo e identificare la sua posizione nella catena
polipetidica selezionate uno specifico amminoacido, per esempio la leucina
(LEU). Dal menu selezione scegliete “Seleziona il residuo”, scrivete LEU e poi
OK. Nel pannello Oggetto scegliete “Mostra solo i residui selezionati”.

Come risultato ottenete le sei leucine residue.
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Altre visualizzazioni

Potete anche visualizzare le molecole con la spunta “Fumetto o Nastro” per le
molecole piu complesse.

[NOTA In queste visualizzazioni lo sfondo & stato modificato dal menu
View > Set background color per una maggior chiarezza espositiva.]
Visualizzazione a fumetto:

La visualizzazione a nastro evidenzia lo scheletro delle proteine. Le catene
separate hanno un unico colore.
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INSERIRE UN PEPTIDE

Per inserire un peptide selezionate dal menu Compila > inserisci > Peptide.

Crystallography Visualizza Seleziona

| Editor Cartesiano...
I Cambia H in Metile

Aggiungi ldrogeni
Aggiungi |drogeni per il pH...
Rimuovi Idrogeni

Inserisci DNA/RNA...

Invert Chirality Frammento...
SMILES...

Costruzione Super Cell... Peptide...

Costruzione Super Cell... .

Questo percorso apre la finestra che consente di costruire un peptide. Potete
selezionare gli amminoacidi e inserirli nel nuovo peptide.

800 Insert Peptide :
Peptide Builder
Amino Acids: Sequence (N to C):
Ala Arg Asn Asp
Cys Glu Gin Cly
His lle Leu Lys
Met Phe Pro Ser
Thr Trp Tyr Val
Structure: Stereochemistry:
[ Straight Chain ¥ OL OD
Phi: 180.00° @ N Terminus: @
Psi: 180.00° (3] CTerminus: [cO.H [3]
Chain Number: A—B ( Insert Peptide )
4
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Amino Acids:

Ala Arg Asn Asp

Cys Glu

His lle

Met Phe

Thr Trp Tyr Val
Structure:

[ Alpha Helix

Sequence (N to C):

Ala-Ala-Cys-Gly-Tyr-Pro

Stereochemistry:

B OL OD

Phi:

-60.00°

AN AN

'A'
v
—

()

N Terminus: | NH, B

 Tarminiic: [ u L&)

Quando selezionate uno specifico amminoacido, verra aggiunto alla catena
che vedete visualizzata alla vostra destra. Il peptide & costruito come
sequenza lineare a partire dall’ N-terminale. Potete anche scrivere il nome dei
residui direttamente o copiarli da un database online.

Met | Phe ‘

Pro

Ser

Thr Trp

Tyr

val

Structure:

v

Straight Chain
Alpha Helix A
Beta Sheet
Other

Chain Number: A B

tereochemistry:
OD

Terminus: | NH, |4

Terminus: [ CO.H |4

(* Insert Peptide )
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Potete inoltre selezionare la struttura secondaria.

Stereochemistry:

®e. oo

2l N Terminus: 'NH, %

(

1
| CTerminus: [COH |4]

[« »)

Se selezionate “Insert peptide” nella finestra principale, apparira il nuovo
oligopeptide e sara selezionato automaticamente per consentirvi di
modificarlo e ruotarlo nella posizione che preferite.
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Edit Build Select Extensior

New View
Duplicate View

™ ot

\

Al -2

Full Screen Mode
Set Background Color...

v Display Axes
Display Unit Cell Axes

Debug Information
Use Quick Render

All Molecules in File...

Properties

Potete migliorare la visualizzazione centrandola, poiché i peptidi potrebbe
essere di grandi dimensioni.
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