10. Previsione della struttura tridimensionale
di una proteina

Lo scopo di questa esercitazione ¢ di comprendere la logica alla base della modellizzazione per
omologia attraverso la previsione della struttura tridimensionale di una proteasi a serina presente nel
veleno dell’organismo Deinagkistrodon acutus, un serpente appartenente alla famiglia delle vipere.
L’esercitazione, svolta sul sistema operativa Windows, prevede i seguenti passaggi:

Recupero di una sequenza proteica da NCBI.

Utilizzo dei programmi Mollde e SCWRL per la predizione della struttura.
Utilizzo del programma DeepView per la minimizzazione energetica del modello.
Utilizzo di ProSA-Web per valutare la bonta del modello.

el

Gli ingredienti per iniziare

Mollde: programma di grafica e modellistica molecolare, sviluppato appositamente per la
modellizzazione per omologia, scaricabile dal sito http://dunbrack.fccc.edu/molide. Si consiglia di
installare Mollde nella directory di default (C:\FCCC). Al primo avvio del programma, installate i
database nr e pdbaa, necessari per la ricerca di sequenze (questa operazione potrebbe richiedere
molto tempo, dal momento che le dimensioni di nr sono di diversi gigabyte; fate riferimento al
manuale di installazione per maggiori informazioni). In questa esercitazione utilizzeremo la
versione 1.6 del programma.

SCWRL: programma che permette di ricostruire le catene laterali di una struttura, utilizzando
librerie di rotameri. Scaricabile dal sito http://dunbrack.fcce.edu, il programma ¢ accessibile tramite
Mollde. Accertatevi che Mollde sia correttamente configurato per utilizzare la versione di SCRWL
scaricata (nel nostro caso la versione 4.0; in Mollde cliccate su Tools -> Options -> Scwrl).

DeepView: programma di grafica e modellistica molecolare scaricabile dall’Expert Protein
Analysis System (ExPASy) Molecular Biology Server di Ginevra (http:// spdbv.vital-it.ch).

ProSA-Web: programma che fa uso di potenziali di campo medio per analizzare il profilo
energetico di una struttura proteica. In questa esercitazione utilizzeremo il server disponibile sul sito
https://prosa.services.came.sbg.ac.at/prosa.php.



1. Collegatevi al sito di Entrez (http://www.ncbi.nlm.nih.gov/sites/gquery) e cercate la
proteina con codice GI 118500919 (venom thrombin-like enzyme [Deinagkistrodon
acutus]):
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Selezionate il risultato ottenuto nel campo Protein. Nella nuova finestra che compare, salvate in
formato FASTA la proteina ottenuta, selezionando la voce Download in alto a destra. Salvate il
file come VSP.seq (Venom Serine Protease). Aprite il file e modificate 1’intestazione, lasciando
solo:

>VSP
MVIGGDECDINEHHSLALVYITTGFLCGGTLINPEWVLSAAHCDRGPMHIFLGMHSLKAPKEDEQKRIAK
EKFFCLSSKNYTKWGNDIMLIKLDSPVNNSAHIAPISLPSNPPSVGSVCRVMGWGSITSPNVTIPGVPHC
ANINILDYEVCRATKPELPAKSRTLCAGILEGGKGSCDGDSGGPLIRNGEIQGIVSWGGDICAQPHEPGH
YTKVYDYTDWINSITIAGNTSATCPP

Salvate nuovamente il file.

2. Lanciate Mollde:

'@ MolIDE v1.6 um

File Tools ‘Window Help




3. Selezionate File -> Open -> Sequence dal menu di Mollde. Selezionate il file VSP.seq.
Vi apparira una pagina simile a questa:

" MolDE v1 6 A=)

File Tools Window Help
S
1 ]vsp.seq B

MYIGGDECDINEHHSLALY YITTGFLCGGTLINPEAVLSAAHCDRGPMHIFLGMHSLKAPKEDEQKRIAK
EKFFCLSSKNY TKAWGNDIMLIKLD: TIPGVPH

ANINILDYEVCRATKPELPAKSRTLCAGILE
YTKYYDYTDWINSIAGNTSATCPP

Anzitutto effettueremo una ricerca di sequenze omologhe alla proteina VSP. In una finestra
a parte appariranno le sequenze simili alla nostra query, la cui struttura ¢ stata risolta
sperimentalmente. Mollde utilizza PSI-Blast per effettuare la ricerca. I parametri di ricerca
sono accessibili dal menu Tools -> Options -> PSI-Blast Settings. Notate che verranno
effettuate tre iterazioni di PSI-Blast. Controllate la correttezza dei parametri inseriti (fate
riferimento al manuale di Mollde per maggiori dettagli):
A
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MYIGGDECDINEHHSLALY YITTGFLCGGTLINPEAVLSAAHCDRGPMHIFLGMHSLKAPKEDEQKRIAK
EKFFCLSSKNY TKWGNDIMLIKLD: TIPGVPH
ANINILDYEVCRATKPELPAKSRTLCAGILE
YTKYYDYTDWINSIAGNTSATCPP

Psiblast Settings
Blastpgp File and Path: [CAFCOCMGIDE \bin_aturincbiblastpgp. eve: Browse |
NR Seq. DB File and Path: C:AFCCC\MollDEdbnrne Browse

PDBAA Seq. DB File and Path:  [C:AFCCC\MOlDE \dbpdbaatpdbaa Browse

Rounds:
E cutoff:
h cutoff:

v

T3

b

NR Search Param: [FFGTET

PDB Search Param: [N1B8FFGIT-E1sT

Save Cancel

4. Chiudete la finestra dei parametri di PSI-Blast. Selezionate Tools -> Psiblast. Nella
finestra che compare, cliccate sul pulsante Run Psiblast. 11 programma impieghera
diversi minuti per effettuare 1’operazione di ricerca. Al termine della ricerca comparira
la scritta Done. A questo punto Mollde avra generato diversi file di output, uno per ogni
iterazione di PSI-Blast effettuata. Nel nostro caso questi file si chiameranno
VSP X .pdbout, dove “X” si riferisce all’iterazione effettuata.

5. Apriamo i risultati della terza iterazione di PSI-Blast sul database di proteine a struttura
nota (pdbaa), selezionando File -> Open... -> PDB Hits Alignment e scegliendo
“VSP 3 .pdbout”. Comparira una finestra simile a quella mostrata di seguito:



6.

{12 MolIDE v1.6 - [VSP_3. pdbout] g

[[[f] File Tools window Help BEIES
No. | Template | Method | Resolution | E-value(s) | Identities[%] | Positives{%] | Gaps[%] | Start Residue | End Residue | Alignment Length | Hit Length | Backbone only? | Description

0 1CO7E  WRAY 190 9.00e-03¢ 41 56 1 2 228 227 25 o TRYPSIN IT <UNP TRY2_RAT>

1 10POA  WRAY  2.00 2000035 64 7 o 2 235 234 234 no Venom serine proteinase <UNP VSP2_AGKAC>

2 10P2A  WRAY 200 200035 64 7 0 2 235 234 234 no Yenom serine proteinase <UNP Y5P2_AGKACS>

3 ITRNA  MRAY  2.20 4002033 39 56 1 2 229 228 224 no TRYPSIN <UNP TRY1_HUMAN>

4 URNB  WRAY 220 400033 39 56 1 2 229 228 224 no TRYPSIN <UNP TRY1_HUMAN:>

5 1WA WRAY  L70 500003 40 56 1 2 229 228 224 no TRYPSIN VA <UNP TRY4_HUMAN

6 IBQYA  XRAY  2.50 6.00033 62 7 0 2 235 234 234 no PLASMINOGEN ACTIVATOR <PIR AS7290>

7 1BQYE  MRAY 250 6002033 62 71 o 2 235 234 234 no PLASMINOGEN ACTIVATOR <PIR A57290>

RPA KRAY 140 9.000033 39 56 1 2 229 228 224 no Trypsin-3 <UNP TRY3_HUMAN>

9 R®B  MRAY 140 9.00e033 39 56 1 2 229 228 224 no Trypsin-3 <UNP TRY3_HUMAN>

10 2RPC  XRAY 140 0.00e033 3 56 1 2 229 228 224 no Trypsin-3 <UNP TRY3_HUMAN>

11 2RPD  XRAY 140 9.000033 39 56 1 2 229 228 224 no Trypsin-3 <UNP TRY3_HUMAN>

12 RAIMKRAY 146 1.00e:032 39 57 1 2 229 228 224 no Trypsin-1 <UNP TRY1_HUMAN>

13 RA®RAY 146 1000032 39 57 1 2 229 228 224 no Trypsin-1 <UNP TRY1_HUMAN>

14 IF7ZA  XRAY 155 2000032 40 55 1 2 228 227 23 o TRYPSIN 11, ANIONIC <UNP TRYZ_RAT>

15 3TGE  XRAY 220 2000032 40 55 1 2 228 227 23 o TRYPSIN <UKP TRYZ_RAT>

16 IFRYA  XRAY 205 500032 34 52 1 2 229 228 28 o COAGULATION FACTOR XA-TRYPSIN CHIMERA <UNP TR...

17 2BYSX  XRAY 130 500e032 40 55 1 2 228 227 243 o CATIONIC TRYPSIN <UNP TRY1_BOVIN>

18 28Y6X  XRAY 130 5000032 40 55 1 2 228 227 243 m CATIONIC TRYPSIN <UNP TRY1_BOVINS

19 287X XRAY 130 500e032 40 55 1 2 228 227 243 o CATIONIC TRYPSIN <UNP TRY1_BOVIN>

0 BYex  WRAY 130 5000032 40 55 1 2 228 227 243 m CATIONIC TRYPSIN <UNP TRY1_BOVINS

21 2Bvex  WRAY 130 500e032 40 55 1 2 228 227 243 o CATIONIC TRYPSIN <UNP TRY1_BOVIN>

22 2BYAX  WRAY 130 5000032 40 55 1 2 228 227 243 m CATIONIC TRYPSIN <UNP TRY1_BOVINS

25 IEZHC WRAY  2.60 500e032 40 55 1 2 228 227 243 o TRYPSIN <UNP TRY1_BOVIN>

24 IFOTA  WRAY 18D 5000032 40 55 1 2 228 227 243 m TRYPSIN <UNP TRY1_BOVIN>

25 IFOUA WRAY 190 500e032 40 55 1 2 228 227 243 o TRYPSIN <UNP TRY1_BOVIN>

2% 1LQEA  XRAY 220 5000032 40 55 1 2 228 227 243 m TRYPSIN <UNP TRY1_BOVIN>

27 WINA  WRAY LIS 500e032 40 55 1 2 228 227 243 o TRYPSINOGEN <UNP TRY1_BOVIN>

28 WI0A  WRAY LIS 5000032 40 55 1 2 228 227 243 m TRYPSINOGEN <UNP TRY1_BOVIN>

23 WA WRAY 130 500e032 40 55 1 2 228 227 243 o TRYPSINOGEN <UNP TRY1_BOVIN>

30 IUTQA  XRAY LIS 5000032 40 55 1 2 228 227 243 m TRYPSINOGEN <UNP TRY1_BOVIN>

31 10PHB  MRAY  2.30 6002032 40 55 1 2 228 227 243 o Trypsinogen, cationic precursor <UNP TRY1_BOVIN>

32 1A WRAY 220 1.00e-031 40 55 1 2 228 227 25 m ANIONIC TRYPSIN <UNP TRY2_RAT>

33 WFPEE MRAY 149 1.00e031 40 55 1 2 228 227 25 o Anionic trypsin-2 <UNP TRY2_RAT>

3 3MGE  WRAY 18D 1.00e:031 40 55 1 2 228 227 25 TRYPSIN <UNP TRYZ_RAT>

35 lAMHA  HRAY  2.50 1.00e031 40 55 1 2 228 227 25 o ANIONIC TRYPSIN <UNP TRY2_RAT>

3% 1AMHE  KRAY 250 1.00e:031 40 55 1 2 228 227 25 ANIONIC TRYPSIN <UNP TRY2_RAT>

37 WPIE MRAY 146 1.00e031 40 55 1 2 228 227 25 o Anionic trypsin-2 <UNP TRY2_RAT>

3B WFPEE KRAY 146 1.00e:031 40 55 1 2 228 227 25 Anionic trypsin-2 <UNP TRYZ_RAT>

33 IKS0E  WRAY  2.30 1.00e-031 40 55 1 2 228 227 25 o TRYPSIN IT ANIONIC <UNP TRY2 RAT> ™
< >

In questa schermata sono mostrati i risultati della ricerca di PSI-Blast, ordinati in base
all’E-value. Le informazioni riportate sono: il codice PDB, la tecnica con la quale la
struttura ¢ stata risolta, la risoluzione della struttura, dati relativi all’allineamento (tra cui
molto importante ¢ la percentuale di identita di sequenza) e la descrizione della proteina.
Ordinate i risultati per percentuale d’identita, cliccando con il tasto sinistro del mouse
sul nome della colonna relativa. Per ora tenete da parte questa finestra.

Puo essere utile, in un progetto di modellizzazione per omologia, prevedere la struttura
secondaria della proteina da modellare. Cliccate nuovamente sulla finestra contenente la
proteina VSP (VSP.seq) e selezionate Tools -> Psipred dal menu di Mollde.
Successivamente, cliccate su Run Psipred nella finestra che vi comparira. Quando
PsiPred avra terminato, selezionate il file VSP_3.psipred dal menu File -> Open -> Sec.
Struct. Pred. Notate che, per effettuare la predizione della struttura secondaria, PsiPred
ha bisogno dei risultati di PSI-Blast. Vi apparira una finestra simile alla seguente:

== YSP_3.psipred M=%
~

1 21 41 61 81 101
| A S A O A S R R B B S R O R O S B B O S S A S R R O A I A A A S O O A S B B A B S RO B O A A R A A A A S R A A S S A A N I A A A A S I I A A A A I A

MVIGGDECDINEHHSLALVYITTGFLCGGTLINPEWVLSAAHCDRGPMHIF LGMHS LKAPKEDEQKRIAKEKFFCLS SKNYTEKWGNDIMLIKLDS PVNNSAHIAPISLE

La barra al di sotto della sequenza indica la predizione di struttura secondaria (in rosso
le a-eliche, in verde i filamenti 3, in grigio regioni a struttura secondaria non regolare).

Torniamo alla finestra con i risultati di PSI-BLAST e clicchiamo due volte con il tasto
sinistro del mouse sul numero che appare in corrispondenza della prima colonna,
adiacente al codice PDB 2AIPA (I'ultima lettera si riferisce alla catena), che
utilizzeremo come stampo strutturale. La proteina cui fa riferimento questo codice,
Protein C activator di Agkistrodon contortrix, condivide con VSP una percentuale di
identitd del 69%, e copre quasi completamente la lunghezza della sequenza da
modellare. Vi apparira una finestra simile alla seguente:
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: VIGGDECDINEHHSLALVYITTGFLCGGTLINPEWVLSAAHCDRGPMHIF LGMHS LKAPKEDEQKRIAKEKFFCLSSKNYTKWGNDIMLIKLDS PVNN
VIGGDEC INEH LA G LCGGTLIN EWVL A HCDRG M I LGMH LK D R KEKFCL NTW DIMLI L PV N
: VIGGDECNINEHRFLA-LVYANGSLCGGTLINQEWVLTARHCDRGNMRIYLGMHNLKVLNKDALRRF PKEKYFCLNTRNDTIWDKDIMLIRLNRPVRNS
[2]
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Nella parte superiore di questa finestra sara visualizzato lo stampo strutturale, mentre
nella parte inferiore ¢ mostrato ’allineamento tra stampo e proteina da modellare. E
possibile modificare manualmente [’allineamento inserendo o cancellando gap
(utilizzate il tasto sinistro del mouse tenendo premuto contemporaneamente il tasto
SHIFT o CTRL della tastiera, rispettivamente, e sovrapponete il cursore nel punto in cui
volete aggiungere o togliere gap). Nel nostro esempio, il gap in posizione 16 va
eliminato e spostato in posizione 19, in modo che la “I” di VSP in posizione 21 sia vista
come un’inserzione e che la regione “LVY” (18-20) risulti allineata correttamente.

Quando avete terminato di modificare manualmente 1’allineamento, trasferite le
coordinate della catena principale dello stampo alla proteina da modellare, selezionando
Tools -> Copy Backbone. Se tutto ¢ andato bene, un messaggio vi avvertira che il
modello preliminare ¢ stato costruito con successo.

9. A questo punto utilizzate SCWRL per inserire le catene laterali nel modello preliminare

selezionando Tools -> Build Side Chains (SCWRL). Nella finestra che compare cliccate
sul pulsante Run SCWRL. Al termine dell’operazione, cliccate su Done. Mollde avra
generato un file nella stessa cartella all’interno della quale ¢ contenuto il file VSP.seq
chiamato VSP_3 2AIPA 0.pdb. Questo file contiene le coordinate del modello di VSP,
costruito tramite allineamento con 2AIPA. Mancano perd le inserzioni strutturali che
VSP presenta rispetto a 2AIPA (posizioni 21 e 163-164 dell’allineamento). E necessario
quindi ricostruire queste regioni variabili. Per farlo, utilizzeremo il programma Loopy,
implementato in Mollde.

10. Loopy ha bisogno di conoscere i punti di ancoraggio dell’ansa da costruire. Selezionate,

con il tasto destro del mouse la lettera Y in posizione 20, adiacente all’inserzione del
residuo I in posizione 21. Vi apparira un menu. Selezionate Set Loop Left Anchor:
apparira un cerchio azzurro intorno alla lettera selezionata. Fate lo stesso con la lettera T
in posizione 22, ma questa volta selezionate Set Loop Right Anchor. Al termine di questa
operazione cliccate con il tasto destro in corrispondenza della lettera I in posizione 21 e
selezionate Build Loop. Nella finestra che comparira, cliccate sul tasto Run Loopy. Dopo
un po’ Mollde vi avvertira che la prima inserzione ¢ stata costruita. Questa sara
sovrascritta sul file VSP_3 2AIPA 0.pdb.

11. Ripetete 1 passaggi precedenti per 1’inserzione 163-164 di VSP e per eventuali altre

inserzioni che osservate nell’allineamento.



12. Ora il modello ¢ pronto, ma ¢ necessario minimizzarlo energeticamente per rilassare la
posizione della catena principale e delle catene laterali. Aprite il programma DeepView
e, tramite la voce File -> Open PDB File, caricate il file VSP_3 2AIPA 0.pdb.
Selezionate all dalla voce Select del menu. Successivamente andate in Prefs -> Energy
minimization... e, per velocizzare il processo, selezionate solo 100 iterazioni
dell’algoritmo Steepest Descents. Infine, selezionate Tools -> Energy Minimization...
per minimizzare il modello. Al termine dell’operazione salvate il file selezionando File -
> Save... -> Current Layer.

13. Collegatevi al sito di ProSA-web per effettuare la validazione del modello con ProSA.
Inserite nel campo apposito il vostro file con il modello e cliccate su Analyse:

ProSA-

Protein Structure Analysis

ute by entering its PDB code

Results

Overall model quality e

Local model quality

No protein structure specified

\

14. 1 risultati di ProSA-web indicheranno che la qualita globale della nostra struttura ¢
confrontabile con una struttura NMR di pari lunghezza:

Results for VSP_3_2AIPA_0_loopy.pdb, chain A (234 aa) Local model quality

£

Overall model quality

Z-Seore:  -6.96 3

— window size 10
= window size 40

] Xray 2
= NMR

Z-score
Knowledge-based energy

200 400 600 800 1000
Number of residues

Sequence position






